SackGT's Civ 5 game! (109be65f)

Smack talk goes here for SackGT’s Civ 5 game!! Game URL:

Can’t start the game:

Tried more or less everything (different directX versions etc.) The issue might appear when the save game is “corrupt”?

Thanks for letting me know. It looks like the save I submitted this turn was bad, and I’m not sure if @ibntumart got skipped because the turn wasn’t working, too. For some reason, it seems like Civ 5 saves get truncated somewhere, we’ve had this happen a couple times in the original test Civ 5 game I’ve been playing before since this got out of beta. I just added a check to not accept any save files that don’t end in 00 00 FF FF, which should reject truncated files, but I’m not sure why they’re being truncated in the first place (is it Civ 5 or the PYDT client that’s doing the truncating?).

Anyway, we should be good now. :slight_smile:

A post was split to a new topic: SMS Notifications

Sorry to miss my turn. I’ve been at the hospital with my mother who has pneumonia.

No worries, there’s definitely things more important than Civ! :slight_smile:

Is it possible to skip my turn? I’m out of town until Sunday. I changed my status to “on vacation” but that doesn’t seem to have made any difference.

Done, fixed that bug, thanks!

Game currently won’t let me advance to the next turn. I’m trying to find the issue, but I can’t upload as it still thinks it is my turn.

Hurray I fixed it! Pretend I didn’t post anything…haha

Sry - I need to leave this game, because my time is quite limited and as you all can see I missed most of my turns. I hope the AI does well enough :wink:

I’m sorry I also need to give up this game up as this is my only civ5 game and switching from civ6, which I usually keep running, requires some config changes on my linux machine. So it’s just a bit too time consuming for me to play turns and I’ve also missed quite a lot of turns lately because of that. Good luck for all of you for the rest of the game! :slightly_smiling_face:

It seems we are stuck? Awaiting aagcobb to take a turn that will never happen…

Good point, i didn’t notice he’d been skipping so much. I just booted him and we can finish off this game. :slight_smile:

Now when I complete my turn and choose next turn civ crashes. It’s too late in the day for me to figure out why, will try tomorrow.

You can try reverting if it still won’t work.

I’ve made my move and am able to save, but when I choose next turn it says “waiting on Indonesia” and then civ crashes. I’ve tried saving with troops in different positions, in case it was a glitch there, but no. I re-downloaded the save file, same result. Any easy suggestions? I’ll scour the forum.

Revert your turn?

How to revert?

Just go to the game page and you can do it there. I went ahead and reverted your turn since I’m the game creator. Hopefully it’ll work this time.