Shuffle the conflict (3f9da6e3)

Smack talk goes here for Shuffle the conflict! Game URL: https://playyourdamnturn.com/game/3f9da6e3-8f3f-4b58-addb-7238d048d576

I’m guessing the level of the AI is prince?

Yes, AI is prince.

Can somebody reply to the message I sent, or post the game specifics in here? I don’t have access to the post and don’t want to mess up the game settings.

The map is shuffle. Who knows what the terrain will reveal???
Size: Large
Speed: Standard
Resources: Random
Apocalypse Mode

No DB’s gold this game.

Everything is negotiable.

Also, the subject mentioned
Always War

Sorry to ask again, can the game setting be pleaced in the Game Detail area please?

Also, this is Always War?

@Valamas sorry, I did put it in the game description but I guess I didn’t save it. Or it didn’t save. I just put the game details in there. And yes, this is always war. Thanks for the reminder.

This is for all games…

The new DLC is out so when you log in to the game it immediately gets patched. The problem is it auto-deletes all your current DLCs so when you try to play a game, it is vanilla civ. You have to go in Steam and hit the update button to re-install all your DLCs. Then you can play your games. I had this problem and started scouring the messages boards. Now I’m good to go.

As for the new DLCs, I thought they were supposed to be free if you have the expansion pass. I have ever DLC but not the new one. $19.95 for three more leaders sounds a bit steep.

Thanks for the heads up.

I have all the DLC prior to this but am still only seeing Julius Caesar. All DLC are enabled for the profile.

I can only see Julius Ceasar.

I went to the Civilization website and they said there are multiple problems with the patch. They are working on a fix so that everybody who has Civ6 Anthology or all the DLCs should be able to get the new DLC for free.

I have the leader pack now.
What I did was goto this page
Save 90% on Sid Meier’s Civilization® VI on Steam

Then where it mentions Anthology, there was a button “Add to account” (BTW, I have all DLC. I did not purchase Anthology).
I then restarted CIV and the Leader Pack was there.

Mine did the same thing this afternoon. Tried several times this morning and it didn’t work, but finally worked this afternoon. The Civilization page said they fixed the problem but it would take a day or two for everybody to get the patch.

What were the symptom(s) you experienced ? Go into ‘Additional Content’ on main menu and it had all disappeared ? I hadn’t noticed any changes. If I follow Valamas’ link, it tells me I already have 18/19 content, and the remainder “The Leader Pass” (sic) is free.
I guess I will wait until the 29th to pick this up, hoping they have fixed the problem by then.

The symptoms was a message that read “There was a problem adding this product to your account. Please try again later.”

Civilization finally fixed the problem so everybody should be able to get the content installed now, assuming you have Civilization 6 Anthology or you purchased all the DLCs separately. I know everybody here has all the DLCs because we play them together.

If you don’t have it installed yet, then go into Steam. Click on the Library tab up top. Select your Civilization 6 game. Scroll down to the new content. Click the “Add to account” button. It should install it and you are good to go.

I didn’t mess with barbarians in the setup, but I swear these are raging. Anybody else have 3 barb camps close to their capital? At least they are only scouts, warriors, and spearmen so far. This is crazy.

Not close as yet but plenty around.