Island plates ffa 10 all random (1baecde5)

It should be good to go now.

Yes. Revert convert save to new bbg version I guess

It’s no good for me, still getting the same error message…
I tried both versions of BBG, tried removing all other mods, tried without BBG… all to no avail.
The game information still show BBG 5.3.0. How do the other games with fixed 5.1.8 show, does anyone know?

Just saw the discussion on discord. I guess it would be suposed to look like this:

Here’s a link for a dropbox folder with static versions of BBG. I guess (again) everyone must have it installed to continue the game.

I will try again to see if I loaded the right one.

ok, i will revert again.

i am lost – i dont know how to load up the corrected version of the game.

I can revert, but beyond that I don’t know what the heck to do :person_shrugging:

create a copy of the save file you were sent and paste it into the following folder:
%USERPROFILE%\documents\my games\Sid Meier’s Civilization VI\Saves\Hotseat
then open the game and the save should be available from the list

It won’t let me load the game. Not sure what else to do

Wait, I might have copied the wrong file…

okay, i think i got it :person_shrugging:

yeah, I think this is the right file. What you need to do now is to get BBG 5.1.8.
When it gets to me, it still shows BBG 5.3.0, differently from the screen you posted
I’ll revert again.

I am getting pretty close to giving up here. I have no idea what else I am supposed to do :person_shrugging:

you can get bbg 5.1.8 here, just subscribe to this mod, reset game and try the file you posted:

Trying this. If it doesn’t work, I am just reverting back to the previous player

Also, if you look at my screenshot, it shows v 5.1.8

Hope that worked, but I still show a different version of BBG. If not, I will just revert as well and hope someone else can figure it out :person_shrugging:

yeah, it’s very weird that you save with version 5.2.11 but when I download it, the active version is 5.3.0:

by the way, it didn’t work again. with any version of the mod. I’m reverting it again, sorry @coolmajaka

Nothing more I can do except revert back as well :person_shrugging: