Another FFA (69fd809f)

Smack talk goes here for Another FFA ! Game URL:

I am requesting a restart/re-map. It is highly likely that I will meet CPL criteria for a technical re-map which is: “On Pangaea, Highlands, and Seven Seas, a re-map is automatically granted if you cannot settle 3 additional cities within 5 tiles of the tile your starting settler spawns on.”

It is unlikely that I will have room to settle 2 cities east and south of my capital. Proving that will take 3 turns minimum to build my scout and move it south. If you all want to wait for that, fine. I think that it would be quicker and easier to just re-start the game. Thanks.

This game has been reset by the admin.

I just restart… Let’s see now… Game was young and I guess everyone is not unhappy that I made restart…

Thank you.

You’re Chandragupta! In BBG his ability is +1 movement to combat and religious units.

Okay, I forgot. I haven’t played this civ before.

Is this correct:


Stepwell: +1 Food per adjacent Farm, (instead of if it has an adjacent Farm).
+1 Faith and Food moved from Professional Sports to Feudalism.
Varu: only lower the Combat Strength of adjacent units if they’re on land.
Chandragupta: All “War of Territorial Expansion” casus belli bonuses replaced by: +1 movement to combat and religious units.

1 of my warriors has 3 movement, 2 warriors have 2 movement and a slinger has 2 movement. That doesn’t seem right.

I don’t have any holy sites.

Maybe a comptability bug between different versions of BBG
Either way I say we just keep it running like this

I played my turn, but I do not want to play the entire game with one of my Civ unique abilties lost.

@Calcifer says he can fix the problem if I send him a savefile. He says:

"I also had chandra in a PYDT game. with the new patch, all ur units trained before the patch was released has the +1 extra MP, and not the newly trained ones, and u need HS buildings to leverage civ abilities that is super awkward if u have the change mid-game.

I manually changed the save file to make it using the static bbg 5.1.8 that works with old chandra. u can send me the savefile to do that for u if u want

  1. u should also ask other players in the game u r okay with switching to static BBG 5.1.8. everyone should download that mod"

so I am asking everyone to subscribe to static BBG 5.1.8


1 Like

I suggest to not use the BBG 5.1.8 from steam as its modid may cause conflict with other static BBG mods.

BBG dev uploads static versions of BBG in the dropbox link at the end of this message, and I am sending the guide I wrote in CPL on how to install it here:

This dropbox folder is going to be the placeholder for static BBG releases for cloud. To install a particular version of BBG, you need to follow these steps:

  1. Download the particular .zip file from Dropbox
  2. Copy and Extract it into the Mods folder of where Civ 6 is installed on your system. On Windows, it should be somewhere like this: “…\Documents\My Games\Sid Meier’s Civilization VI\Mods”
  3. Restart Civ
  4. Go to Additional Content->Mods menu, and disable newly installed BBG to not conflict with real-time or other games (attached image). 5) Load your game as usual, and play your turn.
    Dropbox - BBG Static Releases for Cloud - Simplify your life


Thank you @Calcifer this solution worked.

I will be on vacation from 3/29 to 4/11 and cannot access a computer. It would be much appreciated if the game could be paused during that time.

Have you done this? Changing without consent seems to be a bit unaccounted for! In good faith I assume you only did this to fix this bug, however I have not seen consent by other players, nor any indication of what will change for other players(civs), wonders or policies…

Nobody said yeah or nay so I assumed that no one cared.

I’m not even sure that it would effect anyone’s game but mine.

I’m don’t want to play the whole game with one of my unique abilities nerfed.

i revert to convert save into new version of bbg

Still same problem. I try once more…

Screenshot (783)

Anyone else have this problem? It appears BBG has updated to 5.3.0 and BBS to 2.2.0. Could this have broken our game?

Judging from posts above we have changed this save’s version to 5.1.8 so you need to get the dropbox version posted by Calcifer above.

I haven’t had my hands on the save since the update so I’m only guessing.

No luck. I already tried that and it didn’t work. I’ve wasted another hour since then trying to do accommodate the mod and it still displays the same error message. I can’t afford to spend any more time on this, so I’ll have to petition for someone to sub in my place.

Given the turn timer, I expect it’s unlikely I’ll be successful before the timer runs out and the game will simply replace me with an AI and move on. But I’ll try!