Who's in? (0131b064)

Smack talk goes here for Who’s in?! Game URL: https://playyourdamnturn.com/game/0131b064-73a2-4e66-a3f5-9444f493f3db

hello old friend (arch nemesis):slight_smile:

welcome everyone! I see some old GMR players here

Hey Len, looking forward to trying out some CiV6 MP! Client isnt working properly though, have to down/upload manually D:

True to form, the Mac client didn’t work right, so hopefully I did the manual download/upload thing correctly. Looking forward to getting my MP on!

Could you all give some more details as to the problems you’re having with the Mac client? Thanks!

have to manually download/upload as well… running PC version here

Could you give more detail, LenP (and others)? What happens when you try and use the client? I’d love to help out and fix whatever issues you’re having, but I need more info. Thanks!

Hey, the content of the main screen is just plain black. Though there are some hover events on certain areas. I also remembered that I had two buttons: one with developer options and one with… they both disappeared.

Hmm, thanks - that doesn’t sound right at all. Have you tried totally uninstalling and downloading the newest version? A screenshot would be super helpful. If you do have the Debug menu available and you can click the item to “Toggle Developer Tools” and let me know if you see any red errors in there, that’d be great as well. Thanks!

Hey, unfortunately I can’t get into the Debug menu.

Thanks, Len - I’ve put out a new client release (1.1.12) that disables GPU acceleration, I think that’s what’s causing the issue according to this electron thread (electron is the shell we use for the client): https://github.com/electron/electron/issues/4380

yep that fixed it! sweet…

1 Like

Is the game suppose to close when the client detects a new save file?

I don’t think so. Hasn’t happened with any of my games

I found peoples :)! How is it going?



I’m sorry, Rome, but I can’t let you settle so close to my capital, I will have no room to expand.

Hey guys, I’m on a Mac and the new patch isn’t out for us yet - trying to load the save causes my computer to crash. Aspyr (the company that does the Mac games) says the patch will be released “mid to late March,” although they’ve been really fast about stuff before. SOOOO - I can either wait for that, or resign, which I don’t want to do because the game jsut got super interesting (OHAI RUSSIA! :smiley: ). But if you guys would rather not wait for me, that’s fine too. LMK what you want to do.

Stupid Mac gaming. :frowning:

mmmm, that sucks… …