[FIXED] PYDT client downloading Old World saves to undefined

Where is my save??
Found it
C:\Users\valamas\Documents\My Gamesundefined\Saves\Multiplayer

Recently installed Windows.

At a guess, somethings that happened that may be a clue.

  • PYDT Client was installed before Old World.
  • I accidently installed Old World to the default Epic install under program files. Now resides in D:\Games\Epic\Old World. Don’t think so, but worth mentioning.

I am using the browser for now in case you wanted me to try something on the client.

Civ 6 - not a problem.

Unrelated but worth showing is my mod loading journey. Took a couple of tries.



Are you on Windows 11? Maybe something there breaks the path detection, I’m working on a new client release so I’ll dig into this when I have some time soon.

Also, if you want to keep using the client you should be able to set the “Override Save Path”.

I downgraded from Win 11 to Win 10 (new machine)
Win 10 was still a clear install.

I set the override path but missing a slash at the end. So the file is still not downloading to the correct place. LOL. I tried restarting the client too.

OK, i’ve got a fix for this ready to go for the next client release - I’ll reach out to you to test it soon.

Undefined is still there. Clearing and resetting path did not change to having slash at the end.

I believe this was fixed in the last release, closing