CIV V game! (0d9e1787)

Smack talk goes here for CIV V game!! Game URL:

Kicked it of with 8. Which is a good number for Civ V.

Hi, I can’t load the save. I have all the required DLCs (I don’t own only the map DLCs), and I have disabled all the mods I had. But I still get a “Required DLC is not available”. Any ideas what I can do?

I also can’t download the game. I get the same message. I don’t understand why. I have all the required DLC enabled.

I gave the move back. Try to give the move back too. Perhaps the problem is with the previous player.

I think some of the players who made the move have extra content loaded. There is no way to continue the game. I’m quitting the game.

Don’t quit yet. Agamemnon should be able to revert the entire turn

Late :slight_smile:

Also couldnt load the game at first, so bought the last couple of map dlcs, thought it was weird that i needed them to play, (new here) are you normally supposed to just have the required dlc enabled?

If the player setting up the game has certain DLC’s enabled, all the players need them I think.

Hi all, Strange. I can set this game up again. I’ll revert to start to begin with.

This game has been reset by the admin.

I restarted this hopefully its ok. Ive done nothing different to other two ive started so might just of been a once off.

it’s not working for me now, I get into the game for first turn and when I click to settle the whole game freezes.
Did you add any Mods this time or anything?
It worked fine for me last time and other Civ V stuff is working for me too.

OK FFS. I’ll double check it all. I think one of the expanded map packs was enabled but this should effect it, should it?

This game has been reset by the admin.

Thanks, whatever you did has worked now.

I had expansion maps and wonders dlc enabled. hopefully were good.

I reverted the turn as the game was crashing when loading save

Again. I can’t open the save. I’m resigning from the game. Sorry.