Aloha!'s Inland Sea map 8 player ffa (f5412a71)

Smack talk goes here for Aloha!'s Inland Sea map 8 player ffa! Game URL:

Whenever I try to load this game, I get a screen with the “Start Turn” function greyed out. I tried signing out and back into the game, also deleting the PYDT savefile and reloading it, no help.

I had a similar problem with another game recently. The problem was solved when the host reverted the game on turn such that the player before me (@Wolfe) had to replay his turn. That fixed it.

I have the same issue now

@OtherRealisms, @Donlooky, were you able to play or the time just passed by?
Host Aloha, can you revert as @OtherRealisms mentioned in his comment?

Not sure, it may have timed out and the AI may have played my turn

I timed out. I’m behind on games. What is the timer set for? It doesn’t show on the app.

I’m now having the same issue as above. The start turn is grayed out.

1 day 4 hours,
You can see it in the “game settings” tab

@Aloha!: Time to act!

Maybe you have to reverse turns one round (until it’s adi’s turn again) cause after adi it’s my turn and maybe AI did one before i was subbed.

… or better - go back before the first skipped turn (nearly 2 rounds). Hope you can reverse soo far.

… anyway (it’s turn 10) it seems to be faster at the end, if we all leave and start e new game (with good turn order) :rofl: cause after it will take 10-14 days to reach turn 10 again, atm it looks it will take longer to run this game proper :joy:

I still can’t do my turn, I have the same screen with “Wolfe”.

@Wolfe, the game is back to you. Hope it works now.

1 Like