Aloha!'s Fractal game 8 players (df7d28d4)

Smack talk goes here for Aloha!'s Fractal game 8 players! Game URL:

Is this normal?

If you mean the Ocean start then yes, that’s what the Maori do.

1 Like

Lol never play them. It’s Kupe’s voyage

I’ve got Kupe in another game. Fucking awful. :grinning:

Hey everyone, this is my first game, and I’m having an issue with the game not loading. I get to the main screen, but it goes nowhere from there. How do I load our game and play my turn? Sorry if this is so rudimentary :frowning:

Multiplayer → Hotseat → Load the save that is named “Play this one” (you probably will have only 1 save to choose from anyway) → Start the game
Then play your turn, press the End Turn, save the game, Alt+Tab to Play Your Damn Turn’s Client, click to upload the save you just did. Don’t close the game until you’re certain the save has been uploaded and is okay.

Thank you!

Is the game saying I’m missing these? I cleared my mods and did a fresh install.

Yes, you need those

Thank you for the guidance :slight_smile:

@Si1 please don’t do your turn until we replace Tamar (Georgia) - the AI which is after you.

@Si1 , done, Markelix joined as Tamas (Georgia), you may do your turn :wink:

Ok, thanks, will do.

1 Like

Hi there!

1 Like

Welcome @Markelix

@Calcifer helped by making my save have BBG static v5.2.11
I will make my turn very soon.
All of you, please make sure you have BBG static v5.2.11 in your mods folder

To install a particular version of BBG, you need to follow these steps:

  1. Download the particular .zip file from the Dropbox folder
    Dropbox - BBG Static Releases for Cloud - Simplify your life
  2. Copy and Extract it into the Mods folder of where Civ 6 is installed on your system.
    On Windows, it should be “…\Documents\My Games\Sid Meier’s Civilization VI\Mods”
  3. Restart Civ
  4. Go to Additional Content->Mods menu, and disable newly installed BBG to not conflict with real-time or other games
  5. Load your game as usual, and play your turn.

I can’t get this game to load. I tried to do what @adi_4k recommended above, but it didn’t resolve the problem. here is what I see:

There’s one extra BBG version in your enabled mods. Tried disabling it?
To be fair I would expect the savegame (your first screenshot) to ask for 5.2.11, not 518…

I did try that, no help.

How do I fix this - anyone???