Autumn Goon Game (GoddamnitFiraxis! edition) (ee2f7d47)

Smack talk goes here for Autumn Goon Game (GoddamnitFiraxis! edition)! Game URL:

Who would have thought we’d need another restart! Sorry about that. This time I’ll personally make sure that all starting positions are OK, although it means I will have to play one turn as each of you so I’ll get to see your starting positions. Better than having to restart again, though. :sunny:

lol seriously Firaxis?

Dang, I actually really liked my start, meanwhile:

Well, as long as I get a start with at least some sea resources and stuff again, I suppose I’m alright.

Well dang, my new start… Isn’t bad, but it’s rather disappointing. Due to a mix of circumstances my capital is probably going to be decidedly mediocre.

It isn’t as awful as the past starts we saw, by any means, but it’s still a letdown. Ironically it’d probably be a lot better for any other civ, but my civ abilities (bonuses for settling and building districts along the coast) makes the layout I got (can’t settle by fresh water and the coast without settling on top of a resource and removing it, almost all my resources being along the coast and blocking good district sites) less than ideal.

My game one start was beautiful~

Game two I had an identical start to England’s game one (complete with Indonesia being ~6 tiles from my first out-of-tundra spot). I’m in a better spot this time around, and seem to have been given favor by the RNG.

My Start is marginally better than my game 1 start. never got to see my game 2 start.

just glad to be rolling now.

Sorry about the delay. Turn arrived for me a half hour after I already left for Thanksgiving stuff with the family, and I only just got back home now.

Sooo I had three separate crashes during my turn 48. No idea why, they each happened at a different moment. Here’s hoping it is okay. I had to manually upload the save.

Oh, FOUR crashes, CIV VI died on the menu while I was typing the above. Cripes…

All files validate, nothing has changed so going to see if my next game does the same before I worry about it any more.

Been having trouble with that as well lately; Usually either when trying to save a game or launch the game. No idea whats up.

Reposting from SA:

This has been happening for some time and must be a bug. I used no mods whatsoever and I’ve done a clean reinstall. Hopefully they’ll get it fixed in the upcoming expansion because I’ve sent them like a million crash reports. So far the “only” solution is to plan your whole turn ahead while letting it crash and restarting… and then once you know exactly what you want to do, just load the game, do all the moves very quickly and send it before it manages to crash. It’s not a very good solution. :frowning:

My current wild theory is that it’s something music related since it only seems to be crashing when no music track is playing and presumably at a time when another one would start. I might be very wrong though. I also haven’t tested it yet while having music disabled

Music thing might be it; this last turn, I advanced to the Medieval Era and got a bunch of new music to play, and it took a while for the crash to happen, whereas in previous turns it’d sometimes happen within five minutes.

I’m not sure. The only two games I’ve had this problem are this one and Summer Goon Game, which we also shared. That game also had Kongo in it, but I’m not having this problem yet in Tartiflette or Acechante’s game, which also have Kongo in them. But those games are both still in the Ancient Era mostly, so that could be part of it. We’ll see if it develops in any of the other games I’m in, I suppose.

And one of those two games is now having a crashing issue too. A friend who is in neither of the other games I had it in is also having it. Kongo’s in the Classical Era in it and only got there recently, so. Further evidence towards that theory.

I’ll try crashing my next Medieval turn in that case. Should just have to leave it idle for 5-20 minutes to reproduce from earlier results.

It definitely continues post-Classical Era; the first game we had this problem in, I was well ahead into the Industrial or Modern Era or something and we were still having it.

Interestingly, I tried a singleplayer game yesterday as Kongo, and didn’t have any crashing problems. I’m not sure exactly what the cause here is; none of my MP games without Kongo have had this issue, only the three with it, but also SP games with it aren’t having it (or at least didn’t for as long as I tried). It’s bizarre.

It happened again during a Medieval game. Wasn’t an issue for a few turns, but appears to exist still… boo!

So as you may have read in the thread, I’m leaving for a vacation for 3 weeks and won’t be able to play. Squidgeny will be replacing me and playing instead, I’ll arrange the swap with the admin. This is just to let you know so you aren’t surprised when you start seeing a different player.

*assumes throne *

Feel free to add me on steam for all your nefarious comms