2.0.0

Release 2.0.0 · pydt/client (github.com)

The Windows auto update from 1.6 to 2.0 does not seem to be working, so you’ll need to install this manually. :frowning: I’m hoping to come up with a solution, but there aren’t a lot of functional changes in 2.0, so it’s not a rush to upgrade.

UPDATE - There will be a 2.0.1 release next weekend (2/12ish) that will get 1.6 updated via auto update. I just want to make sure I’m not rushing it out and waiting to see if any bugs pop up in 2.0.0.